Practice search is inaccessible
Incident Report for Scratchpay Status
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 08:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 07:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2024 - 07:43 PDT
Investigating
This seems to also affect some users of the practice dashboard.
Posted Jul 18, 2024 - 07:34 PDT
This incident affected: scratchpay.com, my.scratchpay.com, dashboard.getscratch.com, and dashboard.scratchpay.com.